Log In issues due to Discord API Spike
Incident Report for Discord Templates
Resolved
There is still a massive API spike, but the issue seems to be fixed for us and users can log in now.
Posted Jun 16, 2020 - 13:01 UTC
Update
This also effects our template adding process.
Posted Jun 16, 2020 - 12:30 UTC
Monitoring
We are aware that users cannot log in. This is due to Discord's API issues and we are hoping it will get fixed as soon as possible.
Posted Jun 16, 2020 - 12:27 UTC
This incident affected: 3rd Party (Discord).