Network incident on infrastructure
Incident Report for Discord Templates
Resolved
The issue has been resolved.
Posted Aug 05, 2020 - 15:07 UTC
Update
Our host provider's Cloud engineers are currently investigating regarding the network issue on our servers. This incident should be resolved until the end of the day hopefully. We are continuously following the incident and reaching out their team to ask more information.
Posted Aug 05, 2020 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 21:54 UTC
Investigating
We reached out our host provider and are currently waiting for a reply.

For now, we didn't get any information regarding that incident from our host provider. While this is extremely unacceptable, we'll take the necessary actions and make a few changes on our infrastructure in the future to avoid similar cases. I'm sorry to inform that all services will remain offline for 10 more hours until the technical support team handles the incident.

Terribly sorry for inconveniences.
Posted Aug 04, 2020 - 21:52 UTC
This incident affected: Backend, Frontend, and Discord Bot.